Telephone Systems
Incident Report for Coreix
Resolved
The issue has been resolved, please advise support if you have further issues relating to this incident.
Posted Aug 18, 2014 - 09:24 BST
Monitoring
The issue has been identified and a fix has been put in place, we will monitor the situation and advise shortly.
Posted Aug 18, 2014 - 09:17 BST
Identified
An issue has been identified with the Coreix telephone systems, we are currently working on a resolution. The system is still functional, however, you may experience some degradation in call quality. Naturally we can still be contacted via email and the ticketing system. We will provide updates shortly.
Posted Aug 18, 2014 - 09:10 BST