LINX Extreme
Incident Report for Coreix
Resolved
LINX Extreme peering has been enabled and the router put back in production.
Posted over 1 year ago. Apr 11, 2016 - 17:34 BST
Monitoring
Peering2 is back online but we have disabled peering on it due to further investigation. Further updates will follow
Posted over 1 year ago. Apr 11, 2016 - 11:25 BST
Identified
We have identified the issue on peering2 and are keeping it out of service while we complete post fix testing. All traffic rerouted automatically via alternative peering or transit routers (other than customers who have custom static routes via this router which have been manually rerouted). Traffic continues to route as normal and we will update further once peering2 is back in service.
Posted over 1 year ago. Apr 10, 2016 - 16:57 BST
Investigating
We are currently experiencing issue with our peering router and we are working hard to solve the problem. Apologies for any inconvenience this might have caused you and than you for your cooperation.
Posted over 1 year ago. Apr 10, 2016 - 15:34 BST