B Feed running on Generators at Enfield Facility
Incident Report for Coreix
Resolved
We are delighted to confirm that UKPN have concluded testing of the repaired cable, executed the switching works and we are now back to normal operating parameters, while of course maintaining our proud 100% uptime record since go-live in 2011.

We have asked UKPN for a report on the incident, though, unfortunately the utility companies do not operate on contracted response times for reporting, so whilst we will endeavor to obtain this information as soon as possible we are not able to commit to a publishing date at this time.

If you would like to receive a copy of this report, once ready, please contact your account manager.
Posted about 3 years ago. Sep 15, 2014 - 13:59 BST
Update
UKPN have attended site this morning and re-energised the cable. Currently we remain on the interim link until UKPN have successfully completed testing. They are due to return to site later today to confirm and execute the return to normal operations.

We will send a further update at 16:00.
Posted about 3 years ago. Sep 15, 2014 - 12:14 BST
Update
UKPM mobilised a cable repair team over the weekend and have confirmed that the cable fault was successfully repaired yesterday. They are scheduling a resource to attend site today to switch the supplies back on to the normal cable configuration from the interim arrangement we are currently operating from.

We will send a further update at midday.
Posted about 3 years ago. Sep 15, 2014 - 09:03 BST
Update
Civil works are now underway, latest update from UKPN is that the cable repair will likely take place on Monday. Once complete UKPN will contact me to arrange a mutually convenient time to return the links back to normal operational conditions, which does not involve any break in service.

Wewill send a further update 09:00 on Monday morning.
Posted about 3 years ago. Sep 12, 2014 - 12:06 BST
Update
A further update to the previous correspondent released this morning will be given at 12:00. We would like to take this opportunity to remind clients that the site remains supported by the UPS units and standby generators in the event the utility feeds were to fail again.
Posted about 3 years ago. Sep 12, 2014 - 09:08 BST
Update
An excavation crew was mobilised at 08:25 this morning and are currently on route to Enfield to begin the civil works to enable the cable to be repaired. They will be joined by a ‘jointing team’ later on to execute the repair. Once complete UKPN will contact us to arrange a mutually convenient time to return the links back to normal operational conditions.
Posted about 3 years ago. Sep 12, 2014 - 09:06 BST
Monitoring
UKPN have identified the location of the fault, and are mobilising a team to attend and repair. As there are civil works involved there is a statutory set of permits which must be submitted and approved, this process is now underway. We will continue to run on the emergency link until such time as repairs are completed and tested. The site remains supported by the UPS units and standby generators in the event the utility feeds were to fail again.

We will send a further bulletin at 09:00 tomorrow.
Posted about 3 years ago. Sep 11, 2014 - 16:07 BST
Investigating
UKPN continue to work to identify the location of the fault on the B supply to site. The HV feeds that serve the facility are dedicated to the site, and run 800 metres from the East Enfield primary substation to the on-site sub stations in the external plant compound. Once the fault is located UKPN will have to excavate down to the cable, repair, test and return to service. Latest update is they are hoping to complete this today, but we do not have an estimated time of repair at the moment.

In the interim therefore we have utilised the emergency link between the on-site sub-stations and returned the site to running from the utility feeds. Once the repair is complete we will schedule a full return to normal operations.

We will send a further update at 16:00.
Posted about 3 years ago. Sep 11, 2014 - 12:07 BST
Identified
UKPN have identified the problem to be the HV Cable that feeds the B supply to the facility. The incident has been classified as an ‘emergency’ which means UKPN have to fix as soon as they can.

The LONDON1 Facility has an 8MW capacity, and is served by twin 8MW feeds (i.e. both feeds are capable of supporting the entire site load). The on-site sub-stations are configured with an emergency link enabling each A & B feed to deliver power to the other which effectively maintains delivery of power to both supplies. UKPN have attended site and activated this link.

Currently however we remain on generator support to the B feed, as we are scheduled to receive a further update on the progress of the fault repair shortly. Once we understand the likely duration of the outage, we will either remain on generators until all supplies are back to normal, or go back to the utility supply via the emergency link in the interim.

We will send a further update at midday.
Posted about 3 years ago. Sep 11, 2014 - 10:13 BST
Monitoring
A short while ago the ‘B’ HV feed that serves the Enfield facility failed. The critical load was maintained by the UPS and the generators were automatically activated with no loss of service. Site is currently being supplied by the ‘A’ HV feed and the generators.

UK Power Networks (UKPN) have identified a problem on the supply side, and have mobilised a response team part of which is now on site. Norlands are also on-site providing continuous monitoring and support. We are liaising directly with UKPN as to the cause and remedial actions required, and once a plan has been agreed to return to normal service we will advise accordingly.

We will update further at 10:00 am.
Posted about 3 years ago. Sep 11, 2014 - 08:58 BST