Shared Load Balancer Issue
Incident Report for Coreix
Resolved
We have restored full service on the load balancer affected and are investigating the cause with the manufacturer. If you would like an incident report please contact engineering@coreix.net and we will provide one when the investigation is complete.
Posted over 2 years ago. Jul 15, 2015 - 13:43 BST
Investigating
We are seeing high load on one of our load balancer pairs and are investigating at this time.
Posted over 2 years ago. Jul 15, 2015 - 13:27 BST