Emergency Maintenance Edge12 08/11/2014 01:00-02:00
Incident Report for Coreix
Resolved
The maintenance has been completed successfully.
Posted almost 3 years ago. Nov 08, 2014 - 01:53 GMT
Update
Please note, this Edge device is in use only for certain colocation customers, this will not affect customers take dedicated servers or managed services.
Posted almost 3 years ago. Nov 07, 2014 - 12:54 GMT
Identified
Location: Virtus Datacentre Enfield
Start: 2014-11-08, 01:00 GMT
End: 2014-11-08, 02:00 GMT

We have been made aware of a bug in the firmware on Edge12 that can cause failures within the ARP table. Given an issue of this type is capable of causing wide scale outages for devices on connected to this Edge Switch we have decided that this issue warrants an emergency downgrade of the firmware to an alternative version.

The Software reload has been scheduled for 01:15GMT on 08-11-2014 (tomorrow morning). While connectivity to any devices you have connected to this switch should re-route via an alternate path and will be configured in a redundant way before the maintenance, there will be some downtime while the network reconverges. We anticipate downtime to your service should not exceed 15 minutes

Should you have any queries, please contact the support team using the normal channels.
Posted almost 3 years ago. Nov 07, 2014 - 12:53 GMT