Power Issues at Enfield Datacentre
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 24, 2018 - 13:31 BST
Update
We believe all clients affected by this issue have full service restored. We will be issuing an incident to all clients as soon as possible. We aim to do so within 24 hours.
Posted 3 months ago. Sep 24, 2018 - 13:30 BST
Update
Full NOC service has been resumed and the NOC team is working through open tickets.
Posted 3 months ago. Sep 24, 2018 - 11:14 BST
Update
The Virtus Site engineers have now confirmed that the issue may have affected any client connected to the A power feed only, we are auditing and turning on any servers affected in this manner.
Posted 3 months ago. Sep 24, 2018 - 11:11 BST
Identified
There is currently a power outage affecting non resilient systems at the Enfield Datacentre, while all customer servers and devices have remained online during this time:

1. Some of our upstream providers have lost power, this meant there was a period of around 3-4 minutes of severe packet loss while our routers rerouted all dropped traffic via alternative providers.
2. The NOC on site has no power at this time so our support team are unable to access tickets.

We will update you as the issue progresses, but, we do not anticipate further downtime from this issue.
Posted 3 months ago. Sep 24, 2018 - 10:26 BST
This incident affected: Facilities (Enfield).