Changes to parts of Coreix Console
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 14, 2014 - 15:00 GMT
Monitoring
This has now been completed but we will continue monitoring for a few hours, to ensure that the changes have not degraded parts of Coreix Console.
Posted almost 3 years ago. Nov 13, 2014 - 15:59 GMT
Identified
We are currently making some backend changes to Coreix Console, that will result in a brief outage of certain components for a few seconds at a time. We will update you once this has been completed.
Posted almost 3 years ago. Nov 13, 2014 - 13:46 GMT