Issues with the collection of Direct Debits
Incident Report for Coreix
Resolved
We have been monitoring thiss issue for a brief period since resolution and believe that it is now resolved.
Posted almost 3 years ago. Jan 06, 2015 - 13:44 GMT
Monitoring
This issue should now be resolved but we will continue monitoring overnight and update this status in the morning.
Posted almost 3 years ago. Jan 05, 2015 - 15:04 GMT
Investigating
We are currently investigating a problem with our backend Direct Debit collection endpoint. If your Direct Debit has not been collected during the normal billing cycle please contact billing@coreix.net so we can re-attempt it manually. Further updates will follow.
Posted almost 3 years ago. Jan 05, 2015 - 11:10 GMT