Enfield to Telehouse East -- Connectivity Issue
Incident Report for Coreix
Resolved
Nov 1 11:30 UTC - Link added back into our topology and full redundancy has been restored.
Posted about 2 years ago. Nov 01, 2015 - 11:51 GMT
Monitoring
Link came back up at Nov 1 09:38:38 UTC and is being monitored before we put it back in our topology,
Posted about 2 years ago. Nov 01, 2015 - 11:19 GMT
Identified
The issue has been identified as a maintenance work at VirginMedia end. Services are due to be restored by 08:00am 01/11/2015.
Posted about 2 years ago. Nov 01, 2015 - 04:48 GMT
Investigating
Dear customers,

Engineers are working with our supplier (VirginMedia) to ascertain the root cause for our link failure between Enfield and Telehouse East. The link outage should not affect any customer services as all communications were re-routed automatically over to the second leg going out from Enfield. If you are experiencing any issues, please contact our support team so that we can urgently look into your issue.

Link outage timestamp: Nov 1 00:38:54 UTC
Posted about 2 years ago. Nov 01, 2015 - 04:06 GMT