Degraded performance - Enfield
Incident Report for Coreix
Resolved
We have completed our investigation. The incident report can be requested from support@coreix.net and will be made available later today.
Posted about 1 year ago. Aug 04, 2016 - 11:22 BST
Monitoring
We are aware of degraded IP transit performance between 07:25 and 07:41 am BST. Our engineers have investigated the issue and have taken necessary measures. Network services should be back to normal now, please contact our NOC (support@coreix.net) if you're still experiencing any issues.

Details about the incident will follow later.
Posted about 1 year ago. Aug 03, 2016 - 08:06 BST