MyCoreix login issues
Incident Report for Coreix
Resolved
After monitoring this issue for a brief period we have determined that the issue has been resolved. This was due to our internal certificate being removed during the migration of backoffice systems yesterday.
Posted Mar 28, 2014 - 22:07 GMT
Monitoring
We believe that this issue has now been resolved, however we will be monitoring for a brief period. Full details will be posted shortly.
Posted Mar 28, 2014 - 21:10 GMT
Update
The issue has been escalated for engineering who are rectifying the problem shortly.
Posted Mar 28, 2014 - 17:30 GMT
Identified
We have identified the problem and are working on rectifying it.
Posted Mar 28, 2014 - 15:50 GMT
Investigating
We have identified a fault with authenticating some customers after upgrades of our backoffice systems. We are currently identifying the root cause. Until resolved, some customers might experience problems logging in.
Posted Mar 28, 2014 - 14:52 GMT