Degraded performance via Level3
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 22, 2016 - 16:45 BST
Monitoring
Our Level3 transit link was under attack causing a brief outage to routes via Level3. This has now been mitigated and things are back to normal. We are keeping an eye on the network to make sure all necessary precautions are in place.
Posted about 1 year ago. Feb 22, 2016 - 15:48 BST