Unusually high traffic on a core switch
Incident Report for Coreix
Resolved
We have completed our investigation of this issue and will be releasing an incident report to all customers who were affected and opened a ticket. If you did not open a ticket and would like a copy of the incident report please contact your account manager.
Posted over 1 year ago. Mar 31, 2016 - 14:02 BST
Investigating
We are investigating unusually high traffic on one of our core switches last night. This may have affected a small amount of routes for a brief period last night but is not an ongoing issue. Updates to follow after further investigation.
Posted over 1 year ago. Mar 30, 2016 - 13:29 BST