The link between London Hosting Centre and Virtus Enfield is offline
Incident Report for Coreix
Resolved
The link is now back online - We are performing root cause analysis with regards to the issue.
Updates will follow.
Posted about 1 year ago. Feb 17, 2016 - 18:23 GMT
Identified
There is an issue with the metro network - The link between London Hosting Centre and Virtus Enfield is down. We are further investigating the issue with the relevant providers and will update you shortly. The network is fully resilient and all traffic should be routing normally, please advise technical support if this is not the case.
Posted about 1 year ago. Feb 17, 2016 - 17:56 GMT