Edge5 switch failure
Incident Report for Coreix
Resolved
We can confirm that Edge5 is now up and stable, the unit crashed at 15:52 and was rebooted and back online by 16:05. We are currently investigating the root cause of the issue and will update clients affected by the issue once this process is complete.
Posted almost 3 years ago. Nov 18, 2014 - 16:22 GMT
Monitoring
Edge5 has been back online since 16:05 GMT. We're monitoring the switch and also investigating the reason behind the crash. Let us know if you're still experiencing any issues.
Posted almost 3 years ago. Nov 18, 2014 - 16:21 GMT
Identified
Edge5 switch has crashed, we're investigating further.
Posted almost 3 years ago. Nov 18, 2014 - 16:13 GMT
Investigating
We are aware of a switch failure in our Virtus (Enfield) facility. Our engineers are trying to get the switch back online. More updates to come.
Posted almost 3 years ago. Nov 18, 2014 - 15:59 GMT