Support Team email/CRM issue
Incident Report for Coreix
Postmortem

Although, we are attempting to recover emails that have been sent to create tickets with the support team. It is recommended that any emails that have been sent in the past several hours, should be resubmitted.

Posted Mar 04, 2021 - 08:09 GMT

Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 08:06 GMT
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 07:38 GMT
Investigating
We are currently experiencing an issue with the Support@coreix.net email. Where emails to this address are not being directed to the Coreix CRM. It will be necessary, should technical support be required, Emails should be accompanied by a telephone call to Coreix Support Telephone Number: 0800 0226734, Option 3.

We apologise for the inconvenience caused. We will update you upon rectification, marking this notification as "Resolved" on the status page.
Posted Mar 04, 2021 - 07:36 GMT
This incident affected: Applications / Internal Services (Internal Instant Messaging).