Emergency maintenance on the Coreix Cloud/VDS platform
Incident Report for Coreix
Resolved
The migration has been completed and verified. We will email all customers on the platform a report soon. If your Cloud server/VDS is offline please get in touch.
Posted May 01, 2014 - 08:33 BST
Update
We are still working on the migration. If you have any questions please contact support@coreix.net. We will update you when the process has been completed for all VM's on the platform.
Posted Apr 30, 2014 - 23:47 BST
Identified
We are performing emergency migrations. This will result in a brief outage ranging from 5-20 minutes per virtual machine.
Posted Apr 30, 2014 - 19:39 BST
Investigating
We are currently seeing degraded performance across the Coreix Cloud and VDS platform. Please review this page frequently for updates. We will issue a full report once the issue has been resolved.
Posted Apr 30, 2014 - 19:37 BST