NTT Transit down.
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 25, 2016 - 19:48 BST
Identified
There has been an unscheduled outage on NTT transit circuit. The transit has been taken offline because this while NTT engineers are investigating the issue.
Posted over 1 year ago. Jun 25, 2016 - 12:23 BST