Enfield Datacentre operating on generators
Incident Report for Coreix
Resolved
We can confirm that we successfully and seamlessly transferred back to the mains supply as planned.

We are continuing to monitor to ensure integrity and we will issue a report as to the cause and remedial action once UK Power Networks respond. I would like to reiterate at this point that the decision to switch to generators was precautionary, and trust this did not cause undue concern to you. We hope that this reinforces your belief in the quality of our data centre and Coreix.

If you have any questions in the meantime please do not hesitate to contact us.
Posted Mar 11, 2014 - 18:30 GMT
Update
We have now had confirmation from UKPN that incoming voltages are stable, and are now preparing for a return to mains at 17:00. Following the transfer we will continue to monitor to ensure site stability. We will issue another update at 17:30.
Posted Mar 11, 2014 - 16:33 GMT
Update
UK Power Networks are close to completion of the remedial works, and we are no longer seeing the previous anomaly on the incoming feeds through our monitoring systems. We are now awaiting formal notification at which point we will schedule the return to mains for later this afternoon. Virtus and Norlands staff remain on-site to continually monitor operations in the interim.

Once a time for the return activities has been agreed, we will publish for information and subsequently advise that we are back to normal operations upon completion.
Posted Mar 11, 2014 - 15:09 GMT
Update
UK Power Networks are continuing to work on the fault, so we remain on generators at this time. Virtus and Norlands staff remain on-site to continually monitor operations in the interim. Additional fuel has been ordered in the event that we are required to remain on generators into the night. We will issue a further update at 15:00. If you have any questions in the meantime please do not hesitate to contact us.
Posted Mar 11, 2014 - 12:51 GMT
Update
UK Power Networks are continuing to work on the fault, so we remain on generators at this time. Virtus and Norlands staff remain on-site to continually monitor operations in the interim. Our fuel supplier has been placed on standby and further fuel will be ordered when required. We will issue a further update around 12:00. If you have any questions in the meantime, please do not hesitate to contact us.
Posted Mar 11, 2014 - 09:46 GMT
Monitoring
Our Enfield Datacentre is currently running on generators. Earlier this evening we experienced alarms on the power monitoring systems indicating we were experiencing voltages outside of normal tolerances on the incoming supplies. As a precautionary measure in order to maintain the integrity of the supply of power to your equipment and the facility we seamlessly transferred incoming power from the grid to the on-site generators.

UK Power Networks have confirmed there is a problem on the grid, and will be working through the night to restore service to normal operations. In the interim period therefore we have decided to continue with precautionary measures and will remain on generator supply until the grid supply is confirmed as back within normal operating tolerances.

In the meantime we have mobilised additional resource to site to continuously monitor the facility whilst we are running on the generators.

We are expecting our next update in the morning but will update if we receive any further information.
Posted Mar 10, 2014 - 23:28 GMT