Power Fluctuation in Enfield DC
Incident Report for Coreix
Resolved
We can confirm that all power systems appear stable at this time. We are continuing to investigate the issue and will provide an incident report to those customers affected (or who have already contacted us). If you where not affected but would like a copy of this report, please contact support who will supply once it is available.
Posted about 3 years ago. Dec 03, 2014 - 12:16 GMT
Investigating
It appears that there has been a power fluctuation on one of the power feeds inbound to our Enfield Datacentre. While it has not affected any clients utilising the A+B power we provide as standard, it may have affected some clients opting only to use a single PSU devices. We are investigating further at this time.
Posted about 3 years ago. Dec 03, 2014 - 10:42 GMT