Switch Edge9-1 offline in THE
Incident Report for Coreix
Resolved
The issue was resolved with Telehouse and all circuits should be back online.
Posted almost 3 years ago. Jan 22, 2015 - 03:18 GMT
Monitoring
All connections have been moved to the healthy switch in edge9 stack (apart from the redundant links). Please let us know on support@coreix.net if you're still experiencing any issues with regards to your Telehouse East circuits.

Work is still going on with regards to the faulty switch and will keep on posting updates as they are made available.
Posted almost 3 years ago. Jan 22, 2015 - 02:37 GMT
Identified
We're still investigating the switch failure and in the meantime in process of moving circuits to the healthy switch in edge9 stack to bring our customers back online.
Posted almost 3 years ago. Jan 22, 2015 - 02:15 GMT
Investigating
We are investigating a switch failure in Telehouse East. Updates will follow.
Posted almost 3 years ago. Jan 22, 2015 - 01:46 GMT