MyCoreix will be unavailable for a brief period
Incident Report for Coreix
Resolved
Coreix Identity has now been enabled access all Coreix accounts. If you require any assistance please contact support@coreix.net.
Posted Jun 18, 2014 - 21:27 BST
Investigating
MyCoreix will be unavailable for a brief period while we enforce Coreix Identity login procedures.
Posted Jun 18, 2014 - 21:19 BST