MySQL Cluster1 Issue
Incident Report for Coreix
Resolved
The issue appears to be fully resolved, we will continue to monitor.
Posted Apr 01, 2014 - 16:38 BST
Investigating
We have noted some clients are again experiencing issues with MySQL Cluster 1, this has only affecting a few people and we don't expect this to impact anyone else at this stage, if we haven't contacted you directly then please continue to use this service as usual.

Our teams are working on the issue currently, we will keep you updated as we work through the issue. Thank you for your patience and understanding while we resolve this.
Posted Apr 01, 2014 - 16:27 BST