Network Alert
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 22:26 GMT
Monitoring
We noticed abnormal behaviour on one of our Edge's. The Edge is now operating within normal parameters. We shall continue to monitor the Edge, scrutinizing the information gathered thus far.

In the interim, should you experience any connectivity problems, please do not hesitate to contact the support team via support@coreix.net
Posted Oct 22, 2021 - 16:33 BST
Investigating
We have experienced degraded performance within our network, and are currently investigating the root cause. Further information will be provided shortly, as the investigation continues in an effort to identify the cause.
Posted Oct 22, 2021 - 15:57 BST
This incident affected: Networking (Routing/Distribution (Enfield)).