Partial outage - Peering1
Incident Report for Coreix
Resolved
Routing platform has been enabled and been working fine for a few hours now. We don't expect any more issues related to this issue but feel free to contact us if you experience any routing issue.
Posted 4 months ago. Jun 13, 2017 - 22:43 BST
Update
We have patched and tested the bug in our routing platform and will be enabling it between 7pm and 10pm UK time. Please contact our support team if you experience any issue.
Posted 4 months ago. Jun 13, 2017 - 19:11 BST
Identified
Some prefixes routed via LINX and other private peerings were unreachable for a brief period of time. The issue has been identified and concerned device taken out of topology. Further investigation is underway but all destination should now be reachable via other routes. Please do contact our support team immediately if you're still experiencing routing issues.
Posted 4 months ago. Jun 13, 2017 - 14:22 BST