Edge 12 Outage
Incident Report for Coreix
Resolved
A DDoS attack occurred at 16:02:26 directly against Edge12 and was mitigated by 16:05:13. We'll be issuing an more detailed incident summary in the next few days, however we note that the upgrades recently communicated that will be in place by next week would have fully absorbed this attack.
Posted about 1 year ago. Sep 05, 2016 - 17:43 BST
Monitoring
Edge 12 has returned to normal service, update to follow.
Posted about 1 year ago. Sep 05, 2016 - 17:12 BST
Investigating
Edge 12 is failing to respond at this time, engineers are investigating.
Posted about 1 year ago. Sep 05, 2016 - 17:06 BST