Preventive Maintenance : Metro 11
Incident Report for Coreix
Resolved
The emergency maintenance was successfully completed at 03:40 am.
Posted over 2 years ago. Sep 28, 2014 - 07:02 BST
Identified
Coreix runs it's metro switches on varying firmware versions to ensure that a bug in a given version cannot effect multiple switches. Such a bug has been found in the firmware used on Metro 11, so, we will be completing emergency maintenance on this switch to update the firmware.

This maintenance will take place on Sunday morning (27/09/2014) between 00:00 and 06:00 . Customers connected to this switch will experience a few seconds of degraded internet and metro services at two different intervals during the maintenance window.
Posted over 2 years ago. Sep 26, 2014 - 15:57 BST