Necessary Network Maintenance.
Incident Report for Coreix
Resolved
The scheduled emergency maintenance has been completed successfully. According to our logs and monitoring, we didn't experience any downtime during the maintenance activity, but please feel free to contact our support team if you do experience any issue.
Posted 23 days ago. Sep 26, 2017 - 01:16 BST
Update
Warning of necessary preventative maintenance to be conducted Tuesday 26th September 00.30hrs to 01.30hrs British Summer Time, (GMT +1). This will affect customers connected via EDGE 1. Possibly resulting in a minor loss in connectivity for a few minutes. It is possible, that customers connected via alternate EDGES may experience the same. Further updates will follow in preparation of this preventative maintenance.
Posted 24 days ago. Sep 25, 2017 - 09:30 BST
Investigating
Advance warning of necessary preventative maintenance to be conducted Tuesday 26th September 00.30hrs to 01.30hrs British Summer Time, (GMT +1). This will affect customers connected via EDGE 1. Possibly resulting in a minor loss in connectivity for a few minutes. It is possible that customers connected to the Coreix Network via alternate EDGES may experience the same. Further updates will follow in preparation of the of this preventative maintenance.
Posted 27 days ago. Sep 22, 2017 - 16:01 BST