Planned Maintenance Saturday Night/ Sunday Morning 01.00hrs BST (GMT + 1) – LHC Edge 13
Incident Report for Coreix
Resolved
The planned maintenance for Edge13 has been completed successfully.
Posted about 2 months ago. Oct 22, 2017 - 01:41 BST
Update
We will be proceeding with our planned maintenance at 01:00 BST hours 22/10/2017 (in one minutes time from now).
Posted about 2 months ago. Oct 22, 2017 - 00:59 BST
Identified
Planned, necessary maintenance will take place on Edge 13, within LHC.

The planned work is in connection solely with Edge 13 and will take place over the hour proceeding 01.00hrs BST (GMT + 1)

This will have the result of intermittent down time with uptime returning after a short period.

Customers likely to experience that described will be emailed directly before end of day Wednesday 17th October.
Posted about 2 months ago. Oct 18, 2017 - 12:35 BST