Fibre Issue between Enfield and Telehouse Metro
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 20, 2016 - 09:04 BST
Identified
We're experiencing some issues on the fibre leg between Telehouse Metro and Enfield DC. The fibre has been taken out of topology until it has been fully investigated and fixed.
All traffic has been re-routed via alternate legs. Please contact support@coreix.net if you're still experiencing any issues.
Posted 10 months ago. Oct 19, 2016 - 18:32 BST