Planned maintenance Friday July 13th 22.00hrs to Saturday July 14th 02.00hrs BST
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 11, 2018 - 12:23 BST
Update
Scheduled maintenance notice placed in the incident queue by mistake.
Posted 7 days ago. Jul 11, 2018 - 12:23 BST
Identified
LHC Data Centre Core Router upgrade will be conducted. Where each Router, in turn will be gracefully removed from the topology and then returned once maintenance has been completed.

Issues should not be experienced during this time. But, it may be possible to experience some internet paths becoming slower or unavailable for a moment or two.

Customers that have BGP Sessions will only experience one (1) BGP Session affected. The redundant BGP Session will remain active.

Should you experience any difficulties in this period the Support Team will be available by emailing support@coreix.net & creating a ticket.

We will update you upon completion of the task planned, marking this notification as "Resolved".
Posted 8 days ago. Jul 10, 2018 - 12:13 BST
This incident affected: Networking (IP Transit) and Facilities (Docklands).