Core5 Abnormal behavior
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 09, 2017 - 18:16 BST
Update
Core5 router is now operating within normal parameters. All traffic and BGP sessions are also showing as normal. We shall continue to monitor Core5, scrutinizing the information gathered thus far. Anomalies will be investigated & further information provided. In the interim, should you experience any other connectivity problems, please do not hesitate to contact the support team via support@coreix.net
Posted about 2 months ago. Oct 09, 2017 - 16:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 09, 2017 - 16:21 BST
Investigating
We're observing high cpu and abnormal behavior on one of our Core router (Core5.enf). This may be causing some high latency for some of our customer being routed via Core5. Our engineers are investigating the issue and will post and update shortly.
Posted about 2 months ago. Oct 09, 2017 - 16:02 BST