LINX port dropout
Incident Report for Coreix
Resolved
LINX have confirmed that these link flaps where caused by an engineer working on other nearby circuits. They have apologised for the unintended momentary disruptions to our circuit.

While such cases of human error are rare by our suppliers we are investigating options to further mitigate any similar incidents in the future.
Posted over 2 years ago. Oct 23, 2014 - 17:16 BST
Identified
As an interim update for clarity the issue was two link flaps at Oct 23 14:24:58 BST and Oct 23 14:26:43 BST. We have an open dialogue with LINX regarding this and they are investigating now.
Posted over 2 years ago. Oct 23, 2014 - 14:47 BST
Investigating
Our peering circuit to the LINX Juniper LAN went offline and returned a few seconds later which dropped traffic at our peering1 router. The circuit is back up and routing traffic, we are investigating the route cause and are speaking to LINX regarding the matter. We will provide updates shortly.
Posted over 2 years ago. Oct 23, 2014 - 14:36 BST