Announcement regarding access control at Data Centres : Coronavirus (Covid-19/2019-nCoV) outbreak
Incident Report for Coreix
Update
An update regarding access control at Data Centres: Coronavirus (Covid-19/2019-nCoV) outbreak

Access to the Primary & Secondary Data Centre remains as described:

All requests for access are no longer restricted to Emergency Access Only.

Please note that all access requests must state the reason for the visit, for the request to be approved by the Support Team

Any signs of illness (not just of the common Coronavirus/Covid-19/2019-nCoV symptoms) or anyone appearing unwell in any way, may not be granted access.

Other measures have been employed:

1. COVID-19 declarations will be made at the site perimeter via the intercoms rather than in security reception area.

2. Temperatures will be recorded upon entry to the Data Centres. If feverish temperatures are recorded indicating illness, access will be denied.

3. Hand sanitizers are placed in strategic positions around the Data Centres, they should be used at every opportunity.

4. Any planned site tours will be cancelled.

5. Please observe the recommendations of the UK Government & follow any additional recommendations of the onsite personnel.

6. In line with government recommendations, our Data Centres have extended site rules alongside the mandatory wearing of face coverings. It is compulsory to wear masks on site in all communal (inside) areas (even where social distancing is possible). This includes corridors, reception areas and toilet facilities.
It is recommended to bring a face covering with you. Should you arrive on site without a face covering, there is a limited supply of 3 ply non-woven face masks. The Face masks are available at the Security Offices & Network Operations Centre.

7. Remote Hands Assistance. Due to social distancing. Beyond the Monthly Support Time allowance, agreed with each individual account. A fee is levied of £75.00 + VAT per hour, in fifteen (15) minute increments. This rate has been reduced to £50.00 + VAT per hour until further notice. For those who believe they may need considerable support over this difficult period can arrange an UNLIMITED support time allowance for £100.00 + VAT per month. Should you consider this a viable option please email Sales@coreix.net.

Coreix Ltd operate a 24/7/365-day coverage at the Data Centres. If you would prefer to make use of the remote hands available to you in this period of uncertainty, instead of travelling to the Data Centre. Please email support@coreix.net

We will keep you updated as we adapt the measures implemented at our Data Centres, as we react to the dynamic situation. With that in mind, we recommend monitoring the Coreix Status Page, found at, status.coreix.net/ and subscribing to the status page for updates.

You can also find more information from the Department of Health and Public Health England at the following location: https://www.gov.uk/guidance/coronavirus-covid-19-information-for-the-public

We thank you all for your continued support during this time and apologise for any inconvenience caused by these restrictions.
Posted Oct 15, 2020 - 09:32 BST
Update
An update regarding access control at Data Centres: Coronavirus (Covid-19/2019-nCoV) outbreak

Access to the Primary & Secondary Data Centre remains as described:

All requests for access are no longer restricted to Emergency Access Only.

Please note that all access requests must state the reason for the visit, for the request to be approved by the Support Team

Any signs of illness (not just of the common Coronavirus/Covid-19/2019-nCoV symptoms) or anyone appearing unwell in any way, may not be granted access.

Other measures have been employed:

1. COVID-19 declarations will be made at the site perimeter via the intercoms rather than in security reception area.

2. Temperatures will be recorded upon entry to the Data Centres. If feverish temperatures are recorded indicating illness, access will be denied.

3. Hand sanitizers are placed in strategic positions around the Data Centres, they should be used at every opportunity.

4. Any planned site tours will be cancelled.

5. All non-essential maintenance will be postponed.

6. Please observe the recommendations of the UK Government & follow any additional recommendations of the onsite personnel.

7. In line with government recommendations, various Data Centres have extended site rules alongside the mandatory wearing of face coverings. The DR location (Welwyn Garden City DC), has stipulated that masks are worn on site in all communal (inside) areas from & including Monday 20th July (even where social distancing is possible). This includes corridors, reception areas and toilet facilities.
The Primary location (Enfield DC) currently allows access to the Data Centre without the necessity of wearing face coverings. Although, it is recommended in enclosed spaces where social distancing is not possible.
It is recommended to bring a face covering with you. Should you arrive on site without a face covering, there is a limited supply of 3 ply non-woven face masks. The Face masks are available at the Security Offices of both locations.

8. Remote Hands Assistance. Due to social distancing. Beyond the Monthly Support Time allowance, agreed with each individual account. A fee is levied of £75.00 + VAT per hour, in fifteen (15) minute increments. This rate has been reduced to £50.00 + VAT per hour until further notice. For those who believe they may need considerable support over this difficult period can arrange an UNLIMITED support time allowance for £100.00 + VAT per month. Should you consider this a viable option please email Sales@coreix.net.

Coreix Ltd operate a 24/7/365-day coverage at the Data Centres. If you would prefer to make use of the remote hands available to you in this period of uncertainty, instead of travelling to the Data Centre. Please email support@coreix.net

We will keep you updated as we adapt the measures implemented at our Data Centres, as we react to the dynamic situation. With that in mind, we recommend monitoring the Coreix Status Page, found at, status.coreix.net/ and subscribing to the status page for updates.

You can also find more information from the Department of Health and Public Health England at the following location: https://www.gov.uk/guidance/coronavirus-covid-19-information-for-the-public

We thank you all for your continued support during this time and apologise for any inconvenience caused by these restrictions.
Posted Jul 16, 2020 - 13:13 BST
Update
Further to recent announcement made by the UK Government. Access to the Primary & Secondary Data Centre remains as described:

All requests for access will be restricted to essential emergency work only.

Please note that all access requests must now state the reason for the visit in order for the request to be approved by the Support Team

Any signs of illness (not just of the common Coronavirus/Covid-19/2019-nCoV symptoms) or anyone appearing unwell in any way, may not be granted access.

Other measures have been employed:

1. COVID-19 declarations will be made at the site perimeter via the intercoms rather than in security reception area.

2. Temperatures will be recorded upon entry to the Data Centres. If feverish temperatures are recorded indicating illness, access will be denied.

3. Hand sanitizers are placed in strategic positions around the Data Centres, they should be used at every opportunity.

4. Any planned site tours will be cancelled.

5. All non-essential maintenance will be postponed.

6. Please observe the recommendations of the UK Government & follow any additional recommendations of the onsite personnel.

7. Remote Hands Assistance.
As there has been this level of restriction imposed. Beyond the Monthly Support Time allowance, agreed with each individual account. A fee is levied of £75.00 + VAT per hour, in fifteen (15) minute increments. This rate has been reduced to £50.00 + VAT per hour until further notice. For those who believe they may need considerable support over this difficult period can arrange an UNLIMITED support time allowance for £100.00 + VAT per month. Should you consider this a viable option please email Sales@coreix.net.

Coreix Ltd operate a 24/7/365 day coverage at the Data Centres. If you would prefer to make use of the remote hands available to you in this period of uncertainty, instead of travelling to the Data Centre. Please email support@coreix.net

We will keep you updated as we adapt the measures implemented at our Data Centres, as we react to the dynamic situation. With that in mind, we recommend monitoring the Coreix Status Page, found at status.coreix.net/ and subscribing to the status page for updates.

You can also find more information from the Department of Health and Public Health England at the following location: https://www.gov.uk/guidance/coronavirus-covid-19-information-for-the-public

We thank you all for your continued support during this time and apologise for any inconvenience caused by these restrictions.
Posted Mar 24, 2020 - 16:41 GMT
Monitoring
Coreix Ltd is taking a pro-active measure towards the control of exposure. The safety of our customers and employees is of our utmost concern. These measures allude to the restriction of visitors to our Primary and Secondary Data Centre locations as described below.

Coreix Ltd is continuing to closely monitor the current unfolding situation in the UK.

In line with recommendations from the UK government, from tomorrow 06.00hrs GMT, March 20th 2020 (20/03/2020). The Data Centres will be restricting access.

All requests for access will be restricted to essential emergency work only.

Please note that all access requests must now state the reason for the visit in order for the request to be approved by the Support Team

Any signs of illness (not just of the common Coronavirus/Covid-19/2019-nCoV symptoms) or anyone appearing unwell in any way, may not be granted access.

Other measures have been employed:

1. COVID-19 declarations will be made at the site perimeter via the intercoms rather than in reception.

2. Any planned site tours will be cancelled.

3. All non-essential maintenance will be postponed.

4. Remote Hands Assistance.
As there has been this level of restriction imposed. Beyond the Monthly Support Time allowance, agreed with each individual account. A fee is levied of £75.00 + VAT per hour, in fifteen (15) minute increments. This rate has been reduced to £50.00 + VAT per hour until advised otherwise. For those who believe they may need considerable support over this difficult period can arrange an UNLIMITED support time allowance for £100.00 + VAT per month. Should you consider this a viable option please email Sales@coreix.net.

Coreix Ltd operate a 24/7/365 day coverage at the Data Centres. If you would prefer to make use of the remote hands available to you in this period of uncertainty, instead of travelling to the Data Centre. Please email support@coreix.net

We will keep you updated as we adapt the measures implemented at our Data Centres, as we react to the dynamic situation. With that in mind, we recommend monitoring the Coreix Status Page, found www.status.coreix.net/ and subscribing to the status page for updates.

You can also find more information from the Department of Health and Public Health England at the following location: https://www.gov.uk/guidance/coronavirus-covid-19-information-for-the-public

We thank you all for your continued support during this time and apologise for any inconvenience caused by these restrictions.
Posted Mar 19, 2020 - 10:02 GMT
This incident affects: Facilities (Docklands, DC1 - Enfield, DC2 - Welwyn Garden City).