Core Switch Abnormal behavior
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 14:03 GMT
Monitoring
We noticed high cpu and abnormal behavior on one of our Core Switches . This may have caused some high latency for some of our customers being routed via one of the Core switches.

The Core switch is now operating within normal parameters. All traffic and BGP sessions are also showing as normal. We shall continue to monitor the core switch, scrutinizing the information gathered thus far. Anomalies will be investigated & further information provided. In the interim, should you experience any other connectivity problems, please do not hesitate to contact the support team via support@coreix.net
Posted Feb 26, 2021 - 17:10 GMT
This incident affected: Networking (Routing/Distribution (Enfield)).