LHC - Telstra Core Router Down
Incident Report for Coreix
Resolved
The router has been fully re-instated in the topology.
Posted about 2 months ago. Oct 18, 2018 - 14:47 BST
Monitoring
Faulty hardware has been replaced and is being monitoring for any abnormal behaviour before instating it back in the topology.
Posted 2 months ago. Oct 10, 2018 - 23:32 BST
Identified
The router has experienced a hardware failure. Our engineer is on his way to LHC to further investigate and replace any faulty parts.
Posted 2 months ago. Oct 10, 2018 - 16:45 BST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 10, 2018 - 16:30 BST
Investigating
Our monitoring is reporting our Core3 router in LHC as down. Traffic should re-route via alternate routers and should not impact customers.

We are investigating the issue and will update as we get more information.

Please do contact our support team if you're experiencing any issues.
Posted 2 months ago. Oct 10, 2018 - 16:23 BST
This incident affected: Networking (Routing/Distribution (Docklands)).