Packet Loss on Enta network
Incident Report for Coreix
Resolved
The issue with the Enta circuit has been resolved and the circuit is back online.
Posted Aug 04, 2014 - 13:45 BST
Monitoring
We have disconnected Enta at this time and are monitoring the situation. Once we are happy that the issue is fully resolved we will reconnect this circuit.
Posted Aug 04, 2014 - 11:51 BST
Investigating
We are seeing packet loss on traffic routing via Enta, our engineers are investigating and routing traffic around the issue.
Posted Aug 04, 2014 - 11:44 BST