Failure of Edge 2
Incident Report for Coreix
Resolved
Please find below the interim incident report:

Incident started at 12:30:16
Incident ended at 12:39:33
Incident type: DDoS attack

Our monitors picked up that Edge 2 was not responding as expected and was dropping traffic, an on-site network engineer was dispatched to investigate the issue. On analysis it appeared that the issue was not with the edge switch itself, but with a targeted DDoS attack that had avoided detection by our systems. Once this was apparent we enabled DDoS mitigation for the relevant end server restoring the edge switch to full service.

We are currently reviewing our DDoS monitoring with a view to updating it to automatically catch this new style of attack.
Posted Mar 24, 2014 - 13:18 GMT
Update
We have restored full service, updates to follow.
Posted Mar 24, 2014 - 12:44 GMT
Investigating
There is a failure of one of our edge switches, our on site engineers are looking in to the issue, updates to follow.
Posted Mar 24, 2014 - 12:40 GMT