Ticket System and Internal CRM Offline
Incident Report for Coreix
Resolved
The CRM and ticketing system are now back online.
Posted 14 days ago. Apr 12, 2018 - 20:52 BST
Identified
Coreix are upgrading our internal CRM and ticket systems servers and expect the systems to be offline for approximately 1 hour - All technical problems should be done via the phone on 0333 456 0247 or for international +44 207 183 1725. There may be a delay in e-mail responses.
Posted 14 days ago. Apr 12, 2018 - 20:39 BST