Service difficulties
Incident Report for Coreix
Resolved
The service difficulties this morning related to an unusually large DDoS attack which required us to mitigate the attack at our upstream providers. Due to the size of the attack it took just over 10 minutes to achieve full mitigation across all uplinks.
Posted 3 months ago. Feb 23, 2018 - 10:13 GMT
Monitoring
The incident has been controlled & is currently being monitored to ensure that it has been resolved. Once resolved, a report will be generated.
Posted 3 months ago. Feb 23, 2018 - 10:02 GMT
Identified
Network Engineers are currently working to mitigate this incident & hope to have it resolved shortly.
Posted 3 months ago. Feb 23, 2018 - 09:51 GMT