DDoS Attack
Incident Report for Coreix
Resolved
The attack has been fully mitigated and we are seeing no further service degradation (monitored stable for last 10 minutes).
Posted Nov 04, 2019 - 17:34 GMT
Investigating
There is currently a large DDoS attack being mitigated on our network that may be causing service degradation for some customers.
Posted Nov 04, 2019 - 17:02 GMT
This incident affected: Networking (IP Transit).