LHC Metro Connectivity
Incident Report for Coreix
Resolved
The issue lasted for 45 seconds and was caused due to an unexpected supervisor reboot. We'll be scheduling a maintenance to further troubleshoot the cause and to test supervisor redundancy.

We're marking this incident as closed and will inform all customers about the scheduled maintenance.
Posted about 2 months ago. Oct 16, 2017 - 22:00 BST
Monitoring
We are currently experiencing minor issues with the Metro 13 circuit. All services are active and we will update this page as we progress with corrective measures.
Posted 2 months ago. Oct 15, 2017 - 13:56 BST