Advanced warning of necessary maintenance of Backup/Secondary Network - December 06th 2017 between 01.00hrs & 02.00hrs GMT
Incident Report for Coreix
Resolved
The maintenance has been completed successfully.
Posted 9 days ago. Dec 06, 2017 - 01:35 GMT
Investigating
Necessary planned maintenance will be conducted December 06th 2017 between 01.00hrs & 02.00hrs GMT. The secondary network/backup network will be affected. The backup Edge Switch will be rebooted during this window.

Loss of service may result for a period no longer than 10 minutes to services using the aforementioned secondary/backup network.

Example of those areas affected will be private uplinks between servers and backup facilities.

PUBLIC UPLINKS will remain unaffected.

If you experience any difficulties during the described period, please contact support@coreix.net & we will assist where necessary.
Posted 22 days ago. Nov 23, 2017 - 09:56 GMT