LHC/Telstra Outage
Incident Report for Coreix
Resolved
The maintenance to return power to the second feed in the cabinets with Suite 20, Telstra/LHC has been completed successfully. This incident will now be marked as resolved. Further updates will follow once the necessary report has been provided by LHC/Telstra.
Posted 6 months ago. May 07, 2019 - 11:47 BST
Update
The current maintenance for this incident is scheduled to be completed by the 7th May. Until this time, there will be only one power feed per rack in Suite 20, LHC/Telstra. The remaining power feed in each rack is supported by a UPS that has redundancy, which in turn is supported by the Mains Power Supply & Back Up Generators.
Posted 6 months ago. May 02, 2019 - 14:35 BST
Update
The power feed to the cabinets with LHC/Telstra will remain as currently reported, whilst maintenance is conducted to return power to the secondary feed.

This status page will be updated further once further information is shared from LHC/Telstra concerning the time undertaken for this repair.
Posted 6 months ago. May 02, 2019 - 10:35 BST
Monitoring
All single PSU devices have been connected to the alternative power feed in the cabinets within LHC/Telstra & are now being monitored. Further information will follow concerning the power feed that remains in a failed state.
Posted 6 months ago. May 01, 2019 - 12:35 BST
Update
Whilst the efforts continue to return power to the "Pink" power feed. All single PSU devices are being connected to the "Green" power feed in an effort to return to normality as quickly as possible.
Posted 6 months ago. May 01, 2019 - 11:56 BST
Identified
The incident has been identified as a power loss to the "Pink" Power Feed. Efforts are being made to return power to this feed. Service will be returned shortly.
Posted 6 months ago. May 01, 2019 - 09:43 BST
Investigating
We are currently investigating an issue where Coreix Network Monitoring has indicated an connectivity outage in LHC/Telstra. Please monitor this page for further updates.
Posted 6 months ago. May 01, 2019 - 08:59 BST
This incident affected: Facilities (Docklands).