Degrade performance across network
Incident Report for Coreix
Resolved
Our Incident Report has been completed and will be sent to all customers that contacted us shortly, if you do not receive the report in the next 90 minutes and would like a copy please contact support.
Posted 21 days ago. Oct 01, 2019 - 11:34 BST
Monitoring
All services are running as expected. We'll continue to monitor the systems and will provide an incident report in due course.
Posted 22 days ago. Sep 30, 2019 - 22:32 BST
Update
Full service has now been restored to all routes, we are continuing to monitor and will provide an Incident Report in due course.
Posted 22 days ago. Sep 30, 2019 - 17:56 BST
Identified
We are investigating a network wide low level packet loss and/or total routing loss via certain routes. Further updates will follow.
Posted 22 days ago. Sep 30, 2019 - 17:05 BST
Investigating
We are currently experiencing degraded performance and are investigating the cause. Further updates will follow.
Posted 22 days ago. Sep 30, 2019 - 16:37 BST
This incident affected: Facilities (DC1 - Enfield) and Networking (Routing/Distribution (Enfield)).