CenturyLink Transit circuit Down in Virtus DC DH5
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 11:08 BST
Monitoring
The link has now come back online. We're monitoring the state while waiting for an RFO for the link flap.
Posted Aug 21, 2020 - 01:02 BST
Investigating
CenturyLink transit circuit is reported as down since 00:10:40 21/08/2020. We're in contact with the service provider and working with them to get the link back up.

Internet traffic is routed via alternate transit connections at Enfield DC1 with no disruptions reported.
Posted Aug 21, 2020 - 00:53 BST
This incident affected: Networking (IP Transit) and Facilities (DC1 - Enfield).