Regional problematic BT/Vodafone Connectivity issue
Incident Report for Coreix
Resolved
This incident has been resolved. Further updates will follow in the form of an incident report after a root cause analysis.
Posted Jun 09, 2020 - 16:26 BST
Identified
BT/Vodafone are currently experiencing loss of Broadband and Telephone services. Although, this does not directly affect services provided by Coreix Ltd. It does however affect customers within these areas when they are attempting to connect to services with Coreix Ltd.

Thus far, BT/Vodafone resolved the issue experienced by those customers residing in Haywards Heath. We will update you further as information is released to us.
Posted Jun 09, 2020 - 12:35 BST
Investigating
BT/Vodafone are currently experiencing loss of Broadband and Telephone services. Although, this does not directly affect services provided by Coreix Ltd. It does however affect customers within these areas when they are attempting to connect to services with Coreix Ltd.

Stirling - 01786 (estimated clear date 11/06/2020)

Donaghmore - 028 (estimated clear date 11/06/2020)

Andover - 01264 (estimated clear date 11/06/2020)

Corpach - 01397 (estimated clear date 11/06/2020)

Roslea - 028 (estimated clear date 11/06/2020)

Arundel - 01903 (estimated clear date 11/06/2020)

Whitehead - 028 (estimated clear date 11/06/2020)

Caldy - 0151 (estimated clear date 11/06/2020)

Horsham - 01403 (estimated clear date 11/06/2020)

Greenock - 01475 (estimated clear date 10/06/2020)

Denholm - 01450 (estimated clear date 10/06/2020)

St Austell - 01726 (estimated clear date 10/06/2020)

Cowbridge - 01446 (estimated clear date 10/06/2020)

Seaham - 0191 (estimated clear date 10/06/2020)

Holmrook - 01946 (estimated clear date 10/06/2020)

Hackney - 020 (estimated clear date 10/06/2020)

Flitwick - 01525 (estimated clear date 09/06/2020)

Chrishall - 01763 (estimated clear date 09/06/2020)

Newton Regis - 01827 (estimated clear date 09/06/2020)

Wrexham North - 01978 (estimated clear date 09/06/2020)

Langholm - 01387 (estimated clear date 09/06/2020)

Llawhaden - 01437 (estimated clear date 09/06/2020)

Bomere Heath - 01939 (estimated clear date 09/06/2020)

East Horsley - 01483 (estimated clear date 09/06/2020)

Unfortunately, we cannot influence the resolution of this fault. This fault lies outside of our area of operations.

We recommend reviewing the BT updates page by following this link: my.bt.com/consumerFaultTracking/public/faults/tracking.do?pageId=31
Posted Jun 09, 2020 - 10:14 BST