Planned maintenance Saturday 22.00hrs June 30th to Sunday 02.00hrs July 01st BST
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 01, 2018 - 10:29 BST
Update
The planned activity was completed overnight as scheduled.
Posted 5 months ago. Jul 01, 2018 - 10:29 BST
Identified
Enfield Data Centre Core Router upgrade will be conducted. Where each Router, in turn will be gracefully removed from the topology and then returned once maintenance has been completed.

Issues should not be experienced during this time. But, it may be possible to experience some internet paths becoming slower or unavailable for a moment or two.

Customers that have BGP Sessions will only experience one (1) BGP Session affected. The redundant BGP Session will remain active.

Should you experience any difficulties in this period the Support Team will be available by emailing support@coreix.net & creating a ticket.

We will update you upon completion of the task planned, marking this notification as "Resolved".
Posted 5 months ago. Jun 25, 2018 - 14:00 BST
This incident affected: Networking (IP Transit).