Network Issue Enfield
Incident Report for Coreix
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 12:49 GMT
Monitoring
We believe this issue is now fully resolved and continue to monitor. We will release an incident report within 24 hours.
Posted Dec 11, 2019 - 12:16 GMT
Investigating
There is a known issue with networking at our Enfield DC, engineering are investigating.
Posted Dec 11, 2019 - 10:57 GMT
This incident affected: Networking (IP Transit).