Power Loss to Power A feed in LHC Docklands
Incident Report for Coreix
Resolved
The investigation conducted by Telstra/LHC has been completed and a formal incident report will be available from Tuesday.
Posted 6 months ago. Apr 17, 2019 - 15:44 BST
Monitoring
The loss of power to feed "A" that occured, Saturday 13th at approx 08.35hrs, resulting in some down time to those devices with single PSU feeds has been identified and continues to be monitored. A report will be generated by LHC/Telstra shortly. Once all relevant information has been collated and passed to the Support Team the Status page will be updated further.
Posted 6 months ago. Apr 15, 2019 - 12:32 BST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 13, 2019 - 16:47 BST
Investigating
A loss of power to feed "A" occured at 08.35hrs this morning, resulting in some down time to those devices with single PSU feeds.

Power was restored shortly after.

An investigation is being conducted & further information will follow once the results are shared by Telstra/LHC.
Posted 6 months ago. Apr 13, 2019 - 16:47 BST
This incident affected: Facilities (Docklands) and Networking (Routing/Distribution (Welwyn Garden City)).